Beiträge von Dr.Frank

    Hi Michael,


    aufgrund der Nachfragen hier aus dem Forum und auch aus dem privaten Bereich, könntest Du doch bald solch sündhaft teure Rahmenbaukurse veranstalten?! <img alt="Laughing" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-laughing.gif" border="0" />


    Publikum wär' bestimmt genügend da. Es fehlt nur an der Umsetzung.....<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Meinen Respekt aber für den Hinterbau bzw. Monostay. Die Anlageflächen sind ja eeeeeleeend lang. Sieht klasse aus!


    Gruß, Frank

    Hallo Michael,


    auf so ne Lösung mit dem ausspindeln war ich auch aus.


    Wenn Du die Schweißnaht so belassen willst, würde ich das Steuerrohr ausreiben. Zuerst aber mit nem Fräser vorstechen. Aber wenn Du nen Wohlhaupter oder ein ähnliches Werkzeug besitzt und spannen kannst, dann kannst Du auch ausspindeln. Wär wahrscheinlich auch die elegantere Lösung, da beim Reiben dieser Eingrifflänge der Reibahle seeeeehr viel Kühlmittel gebraucht wird. Ansonsten wird das Ding nur heiß, und wenn Du eh schon Spannungen im Material hast......ich weiß nicht...?!?!?


    Ausrichten , denke ich , ist aber weniger fummelig. Bau doch die Fräsmaschine auf Horizontalbearbeitung um. Schraubstock um 90° drehen und in Y ausrichten. Wenn Du dann noch 2 Prismen aus Alu hast (sind auch schnell angefertigt), dann brauchst Du nur noch die Flucht des Steuerrohres in YZ auzurichten und mittig anfahren. In X tut sich da nix mehr, da Du das Steuerrohr zwischen den Prismen hast. Halten sollte das auch allemal. Der Rest des Rahmens schaut dann zur Decke und stört nicht bei der Bearbeitung.


    Also ich würd' ausspindeln und gut is'.....


    Oder?


    Gruß, Frank

    Hallo Michael,


    melde mich nach dem Urlaub und 'Gleich-wieder-Vollgas'-Arbeitsbeginn zurück. Hat sich ja einiges in der Zwischenzeit getan...<img alt="Laughing" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-laughing.gif" border="0" />


    Zu Deinem Problem eine kurze Frage: Welchen Ø brauchst Du innen im Steuerrohr? Und kannst Du die Reibung maschinell anfertigen?


    Gruß, Frank


    P.S. mein Fortschritt wird demnächst weiter dokumentiert.........


    &nbsp;

    Hi Michael!


    Während ich den letzten Beitrag verfasst habe, hast Du auf den vorletzten geantwortet. Jetzt kommt auch die Doppeldeutigkeit des Titels zu Tage. Mit 'Versuch' hatte ich eigentlich probieren wollen hier das Bild ins Forum zu stellen...<img alt="Laughing" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-laughing.gif" border="0" />


    Die Verbindung auf dem Bild ist eine meiner ersten, wenn nicht sogar die Erste. Mittlerweile bin ich etwas besser geworden...erwärme den Knoten mehr und länger, damit tut man sich echt viel leichter. Mit Flussmittel, habe ich gelernt, darf man auch nicht sparen. Als ich nen ganzen Tag mit Üben verbracht hatte, bin ich dann an den Rahmen. Natürlich ist der auch nicht perfekt geworden, was die Verbindungen angeht. Erste Belastungstests hatte er vor dem Lackieren auch gut weggesteckt.


    Da fällt mir spontan Dein Satz ein: 'Pretty is for Posers'.....<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Aber trotzdem Danke für die konstruktive Kritik!!!!


    &nbsp;

    Hallo Miteinander!


    So, nach einiger Zeit möchte ich den Faden hier weiter spinnen.


    Aber erst nochmals Danke an Miwi, der mir mit einigen Tipps, Tricks und Anregungen geholfen hat!


    Hatte ja erst mal mit ein paar Lötversuchen angefangen. Bis ich die ganzen Einstellungen am Brenner auf 'Wohlfühlmodus' hatte, verging ein bischen Zeit. Dann die Tests mit dem inneren Fillet. Konnte mir erst nicht vorstellen wie ich das Lot hinter die Lötstelle bringe, hat dann aber nach einiger Zeit ganz gut funktioniert. Hatte dazu ein paar Verbindungen gelötet und dann aufgesägt um mal hinter die Kulisse zu blicken. Ich muß sagen das man nach einigen Versuchen sicherer wird und es einem von mal zu mal leichter von der Hand geht.


    <a href="http://www.flickr.com/photos/99169268@N04/9738868193/">http://www.flickr.com/photos/99169268@N04/9738868193/</a>


    Als dann die Ungeduld und Sicherheit größer als der 'Übungslust' war, hab ich mich dann an das vorbereitete Geröhr gewagt. Mit dennoch anfangs etwas unwohlem Gefühl gings dann zur Sache. Hab den Hauptrahmen erstmal 'gepunktet', dann aus der Lehre raus und im Montageständer dann durchgelötet. Ich muß sagen, das hat viel Spaß gemacht. ....wenn's läuft, dann läuft's....<img alt="Cool" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-cool.gif" border="0" />


    Nachdem alles durchgelötet und abgekühlt war, hab ich das Hauptrahmendreieck wieder in die Lehre eingelegt. Ergebnis: minimaler Verzug! 0,5mm klappt das Sattelrohr in Fahrtrichtung gesehen nach rechts weg. Minimal ist eigentlich was anderes, aber für den ersten Versuch ganz ordentlich meiner Meinung nach.


    <a href="http://www.flickr.com/photos/99169268@N04/9738865487/in/photostream/">http://www.flickr.com/photos/9…738865487/in/photostream/</a>


    Der Hinterbau war allerdings etwas fummeliger. Da hatte ich mich drin verloren, deswegen gibt's da keine Fotos von. <img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" /> Aber alles in allem ging auch das gut von der Hand. Vermessen hab ich den Rahmen jetzt nicht wirklich, da mir die Genauigkeit meiner Lehre ausreicht. Zur Kontrolle kam zusätzlich eine Felge in den Hinterbau, mit deren Hilfe ich einige Abstände und Fluchten überprüft habe. Abweichungen von nicht mehr als 0,5mm habe ich auch hier toleriert.


    Nachdem der Rahmen gänzlich durchgelötet war kam das Ding gleich mal in die Sandstrahlkabine. Irgendwie kann ich mich nicht überwinden, einen Stahlrahmen über Nacht oder für mehrere Stunden in ein Wasserbad zu legen. Obwohl das Flussmittel, das ich benutze auch wasserlöslich ist, erschien mir sandstrahlen als die 'bessere' und vor allem schnellere Lösung.


    <a href="http://www.flickr.com/photos/99169268@N04/9738863235/in/photostream/">http://www.flickr.com/photos/9…738863235/in/photostream/</a>


    Der Sand beseitigt ja schnell und zuverlässig alles unerwünschte, bringt aber auch ab und an 'nen kleinen Lunker und/oder kleine Einschlüsse von Verunreinigungen zum Vorschein. Ich hatte alles penibel gereinigt bevor ich zum Löten anfing, aber irgendwie hat sich doch an 2 Stellen etwas eingeschlichen. Vielleicht auch Verbrennungsrückstände oder ähnliches? Wer weiß?!!?! Die ab und an vorkommenden Lunker machen mir jetzt aber keine Kopfschmerzen. Viele davon (sowie auch die Einschlüsse) hab ich beim bearbeiten und glätten der Fillets wieder rausbekommen.


    Im nachhinein meine ich, das meine Fillets etwas filigraner hätten sein können, da ich wirklich viel aufgetragen habe. Aber besser wie andersrum...<img alt="Tongue Out" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-tongue-out.gif" border="0" /> . Heißt also erstmal mit dem gröbsten Werkzeug ran......


    <a href="http://www.flickr.com/photos/99169268@N04/9741068856/in/photostream/">http://www.flickr.com/photos/9…741068856/in/photostream/</a>


    Nachdem alles versäubert war ging's dann echt (verhältnismäßig) schnell. Das ganze Ding zum Lackierer und danach auf den Montageständer.


    Aktuell fehlen mir noch 2 Dinge die mich von einer Probefahrt abhalten:


    1) Lenkerband (eigentlich eher unwichtig). Hatte gedacht ich hätte noch welches, war aber nur noch in weiß da....<img alt="Surprised" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-surprised.gif" border="0" />


    2) Ahead-Kralle für Carbon-Gabelschaft (hatte ich, warum auch immer, nicht bedacht)


    Vorerst ist das Radl 'nur so' aufgebaut, also nicht fahrbar.


    <a href="http://www.flickr.com/photos/99169268@N04/9738871709/in/photostream/">http://www.flickr.com/photos/9…738871709/in/photostream/</a>


    Die Teile sind bestellt und müssten am Montag eintreffen. Dann anbauen und ab geht's......


    Danach gibt's auch noch ein paar schönere Bilder, da die bisherigen alle nur mit dem ollen IPhone gemacht wurden. Die restlichen Bilder könnt ihr auf Flickr unter folgendem Link ansehen.


    <a href="http://www.flickr.com/photos/99169268@N04/">http://www.flickr.com/photos/99169268@N04/</a>


    Bis demnächst...., Gruß


    Frank

    Hallo,


    Ich glaube, ich muß die Flamme weicher stellen und nicht so schnell erwärmen um das schwarz werden zu verhindern?! Das probier' ich nacher gleich nochmal aus...


    Wie ist man sich eigentlich 100%ig sicher das man ein inneres Fillet gebildet hat, ohne die Lötverbindung zu zersägen bzw. zu zerstören?


    Und nochmals zu den Fillets:


    Ich gehe her und löte den Rahmen erstmal durch. Dann aus der Lehre nehmen und mit den Fillets beginnen. Für Fillets zu löten immer nur punktuell erwärmen, Lot dazu und dann immer weiter im Ring rum. Richtig?


    ......ich bleib am Ball..... <img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />

    Hallo Michael,


    die Tage hab ich mich mal mit meinen Lötversuchen beschäftigt. Wie bei allem sieht es immer leichter aus als es in Wirklichkeit ist. :-)


    Ich arbeite mit Acethylen/Sauerstoff. Drücke Acethylen 0,5 bar, Sauerstoff 2,5 bar.


    Habe ein paar Verbindungen mit verschiedenen Einstellungen gemacht. Das innere Fillet war mal mehr, mal weniger ausgebildet. Was mir allerdings nicht gefällt, ist das mir die Werkstücke zu schwarz werden. Auf den Videos und Bildern die ich gesehen habe ist das nie so. Außerdem scheint mir das Lot zu 'verbrennen'.


    Kannst Du mir beschreiben wie Du beim löten vorgehst, bzw. wie Du Deine Einstellungen wählst?


    Ich hatte zuerst Flussmittel aufgetragen. Dann die Rohre aneinander. Anschließend homogen erwärmen. Ich gehe dann davon aus, das wenn das Flussmittel 'glasig-flüssig' wird, der zeitpunkt richtig ist das Lot zuzuführen. Wobei dann die Bauteile das Lot schmelzen und nicht die Flamme.


    Ich habe versucht zu recherchieren wie die perfekte Flamme aussehen muß, bzw mit welchen Einstellungen ich diese erreiche. Hab aber nix wirklich Aussagekräftiges gefunden.


    Vielleicht hättest Du ein paar Tipps für mich übrig?


    Gruß, Frank


    &nbsp;

    Hallo,


    ja, die 'Gehrungslehre' hat sich bis jetzt als ein sehr gutes Hilfsmittel erwiesen. Ist zwar ein bischen mühseelig gewesen das ganze Ding mit den entsprechenden Spannzangen herzustellen, aber wenn man alles mal auf dem Tisch liegen hat kann man sehr fein und schnell damit arbeiten. Ich kann nun Gehrungen im 90°-Versatz problemlos herstellen (z.B. am Unterrohr). Einfach Länge der Halter einstellen und beide Seiten auf Umschlag bearbeiten.


    Was ovale oder andersförmige Rohre anbelangt hab ich auch schon Versuche unternommen. Meine Kettenstreben sind zum Tretlager hin, ich nenn' es mal sehr 'Tropfenförmig', wobei sie zum anderen Ende hin rund auslaufen. Ich musste in dem Fall die Spannzange für die Tropfenform innen erst 'Freihand-CNC-fräsen' und anschließend noch ein wenig manuell nacharbeiten damit alles passte. Aber mit ein wenig Mühe ist auch das gelungen und hat sehr gut funktioniert.


    Von Nachteil ist aber an der ganzen Geschichte, das man viele unterschiedliche Fräser braucht um die verschiedenen Gehrungsdurchmesser herzustellen. Die Krönung in dem Falle wäre natürlich eine gesteuerte Fräsmaschine die gut zugänglich ist und ohne Kabine da steht.


    Na ja, für mein aktuelles Erstprojekt langt es allemal. Verbesserungen oder Änderungen werden mit Sicherheit noch folgen, zumal ich noch mehr Ideen umsetzen möchte......<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Frank

    So, jetzt müsste der Link funktionieren......


    Zu sehen sind Rahmenlehre und Vorrichtung für Gehrungen im Einsatz.


    Wie gesagt, die Tage wird mal feste probegelötet. Hoffe das die Geschichte gut über die Bühne, damit ich mich dem Rahmen zeitnah widmen kann....<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Weitere Beiträge folgen.......(Und bestimmt die ein oder andere Frage)


    Frank

    Hi Michael!


    Ok, dann muß ich mir wohl was einfallen lassen um meinen Fortschritt in Bildform präsentieren zu können... Werde wohl 'nen Flickr-Account anmelden oder sowas in der Art!?!?!


    Nun gut, heute hab' ich das 'Geröhr' für den Hauptrahmen fertig bekommen. Sieht alles fein aus und passt recht gut zusammen. Fehlt nur noch der gesamte Hinterbau.


    Beim werkeln stellte mir sich jedoch folgende Frage: Auf dem Tretlager treffen sich ja Unter- und Sattelrohr. Ich musste das Unterrohr für das Sattelrohr aussparen, damit alles Platz hat. Wenn ich den Rahmen löte, löte ich dann einfach um alles drum herum, oder löte ich erst das Sattelrohr fest, bearbeite mein Fillet und das Unterrohr wieder passend und löte dann das Unterrohr fest?


    Durch das 'überlappende' Unterrohr komme ich ja nicht in vollem Umfang an das Sattelrohr zum löten. Ich kann mir natürlich vorstellen das der ganze Knotenpunkt besser verbunden ist wenn ich ein Rohr nach dem anderen befestige. Die Frage ist nur die: Ist das überhaupt nötig? Hällt die Verbindung auch ausreichend wenn ich 'nur' einmal um das ganze Ding herumlöte?


    Und nochmal was. Benutzt Du eigentlich mit Flussmittel ummanteltes Messinglot oder Flussmittel zum pinseln und reine Messinglotstangen?


    Bis dann, Frank

    Hi Michael und alle anderen Mitleser!


    Jetzt wollte ich nach langer Zeit die Früchte der vergangenen Wochen in Bildformat präsentieren und scheitere kläglich an der Umsetzung hier im Forum. Kann es sein, daß das ganze Ding hier ein bissl kompliziert zu bedienen ist oder stell' ich mich mal wieder zu blöd an?? Wie bekommt man ein Bild hier rein?


    An dem ein oder anderen verregneten Tag war Zeit sich in der Werkstatt zu tummeln, um meine 'Gehrungslehre' anzufertigen. Erste Tests waren zufriedenstellend.


    Die Rahmenlehre ist nun auch soweit. Morgen muß ich sie mal einstellen und dann mal anfangen die Rohre zu konfektionieren. ....dann sollten die ersten Lötversuche folgen...


    Wenn mir einer beschreibt, wie ich hier ein Bild einstellen kann, werde ich dies gerne tun.<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" /> Danke dafür schon mal im Voraus!


    Gruß, Frank


    &nbsp;

    Hallo Michael!


    Vielen Dank erstmal für die üppige Bilddokumentation! Macht es sehr leicht zu verstehen was Du mit 'innerem Fillet' gemeint hast und wie groß es sein muß!


    Hab nun beschlossen mir ein 'Autogenschweißgerät' mit allem drum und dran zu kaufen, da mir die ausleiherei bei anderen irgendwie nicht gefällt. .....hat man nur Ärger mit.......


    In nächster Zeit werde ich die oben einmal erwähnte Vorrichtung zurecht basteln, damit ich die Rahmenrohre in allen möglichen Winkeln auf Gehrung und Länge bringen kann. (Wenn's Dich interessiert kann ich ja auch mal mal ein Bild davon einstellen!?) Dann muß ich mich mal dem letzten Span an der Rahmenlehre widmen und zwischendrin möchte ich noch ein paar Versuche mit der löterei starten.


    Da sich ja nun endlich auch mal trockenes Wetter den Weg zu uns gebahnt hat, wollen die bestehenden Räder auch bewegt werden. Das bedeutet gleichzeitig Zeitverlust in der Werkstatt. Aber was soll's, alles zu seiner Zeit....<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Wenn ich demnächst nochmal ein paar Fragen habe (was mit Sicherheit passieren wird), würde ich mich gerne nochmals an Dich wenden, wenn Du nix dagegen hast...?!?!


    Bis dahin, Gruß Frank

    Hallo Michael,


    erstmal vielen Dank für Deine umfangreiche Antwort, bzw. Auskunft.


    Ich werde die Tage mal beim hiesigen Gashändler vorbeischauen und mit dem mal quatschen was der so da hat. Da ich auch sonst eher 'Learnig-by-doing' praktiziere anstatt mir endlos Theorie rein zu schaufeln, gebe ich Dir gerne recht wenn Du sagst, das man die Geschichte einfach mal probieren muß. Ein paar Fragen hat man aber halt immer...<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Und sogleich folgt auch eine:


    Da ich, wie Du ja auch gesagt hast, stumpf löten möchte, muß ich die Rahmenrohre ja auf 'Gehrung' fräsen. (Sprich z.B. das Rohrende des Oberrohres mit dem Durchmesser des Steuerrohres versehen, damit dieses nahtlos anliegt). Wie genau müssen die Rohre aneinander anliegen? Problemlos kann ich auch eine Passung draus machen, das das Ding rundum aufliegt +-0,02mm. Aber wenn Du sagst das man das Material 'reinziehen' muß, wäre es dann nicht besser ein wenig Luft zu geben, damit das Lot da rein fließen kann?


    Ich möchte ja nicht zu unverschämt sein, aber kannst Du einen Schnitt einer Lötverbindung aufzeigen, damit man sieht wie das Ganze auszusehen hat? (vielmehr als Zielsetzung zu betrachten)<img alt="Wink" src="http://rahmenbauforum.de/wp-content/plugins/ultimate-tinymce/addons/emotions/img/smiley-wink.gif" border="0" />


    Vielen Dank für Deine Mühe schon mal im Voraus......!!!!!


    Gruß, Frank

    Hallo Miteinander!


    So, nun ist es bald soweit. Die Rahmenlehre ist (fast) fertig. Eine Vorrichtung muß noch zu Ende gedacht und anschließend aus dem Ärmel geschüttelt werden.... Anschließend das lecker Rohrmaterial bestellt und spätestens dann muß ich mich der großen Frage stellen:


    Schweißen oder Löten?


    Da ich allerdings eher zum löten tendiere, aber mit dieser Fügetechnik nahezu keine Erfahrung habe, möchte ich gerne ein paar Fragen an Euch richten.


    Mit welchen Gasen arbeitet man am einfachsten und am sichersten? Kann man anstatt Acethylen/Sauerstoff auch Propan/Sauerstoff verwenden? Kommt das mit den Temperaturen hin?


    Welches Lot verwende ich am besten? Gibt es eine Empfehlung, die für 'Einsteiger' leicht zu handhaben ist?


    Abschließend würde mich auch noch brennend interessieren wie man Fillets lötet. Mir ist nicht unbedingt klar wie ich das ganze so auf Temperatur bringe und halte, das ich zwar neues Lot auftragen kann, mir aber nicht das schon aufgetragene Lot wegläuft.


    Wäre super wenn mir der Ein oder Andere ein wenig helfen könnte aus meiner Unwissenheit zu entkommen!


    Freue mich auf Antwort!


    Gruß, Dr.Frank